minim instead of 2 crotchets?

Apologies, this is a very basic question but its frustrating and i can’t figure it out
i am writing in 4/4 and when i type a minim across the 2nd and 3rd beats, the software writes 2 slurred crotchets instead. Any ideas about correcting that?
many thanks

If you want to change this globally then Notation Options > Note Grouping is where to do that. Otherwise use Force Duration.

many thanks!