Minimize File doesn't work after 'Convert to Real Copy'. Also doesn't work on any copied event

‘Minimize File’ Will not work on anything that had a copy made, nor the copies, or the original event copied from. If this is meant to be the protocol in which you can’t minimize a file that is being used in more than once place/event, then…

I would say, the bug is - ‘Convert To Real Copy’ for some reason isn’t recognized as a different file when it should be, it is a new file with a new name.

But then, why not allow us or give us the option to make the copied-non-minimizable event to become its own file with a new name… essentially making a new copy then and there, and then minimizing it?


Could you write a step by step description, please?

Yes Martin,

-Record a blank piece of audio, then copy drag that audio to the next spot over. resize the copy to be smaller than the original recorded event. Try to minimize file of the new shrunken event (or the original for that matter).

-Any audio file as an event that has at any point been copied/appears in more than one place, cannot be minimized. This could be a bug itself, or just a lack of ‘This file already used, created new’ protocol, or maybe simply decided that the way it is currently is a secure theory on making sure people don’t accident minimize a file to the event size in one place, but deleting the rest of the data for other events elsewhere.

That’s fine if so, but. I wanted to get around this so I figured I could just use ‘Convert To Real Copy’. But despite being a completely new file, with a new name - it still cannot be minimized.

The reason I discovered this, is because I was trying to setup a macro command, to bounce a file without the fades being rendered…
which would be as simple as
-Convert to Real Copy
-Minimize file.


This has come up before sort of, in a different way, when backing up projects:

Steinberg needs to give us a dialog warning on backup when some files can’t be minimized due to being copies, and then give us the option to bulk - ‘Convert to Real Copy’ All non-minimizable files. Because I think a lot of people have silently been mystified about how exactly to get this to work properly.


I tried to reproduce and I found out, the item in the menu is disabled even if I just record and cut it. Actually it seems the item is not available in the menu anytime.

The item is available in Pool.

Right, it is a command in ‘Media’, meant to be used in the pool, and is not available but that is the problem.

Okay it will have to be a multiple sections of steps to show you what is not working.

-Record a blank piece of audio but do not create a copy or slice this time.
-Resize this original recording
-open in pool
-‘Media’/minimize file
-It should minimize correctly and ask you to save.

-Record a new piece of audio
-this time, do your cut or the copy duplicate
-open one of these events in pool
-minimize won’t be available (although I think an assigned hotkey will force it, it still wont actually minimize the file if you go back and check)
–This is because the file appears in more than once place, shown in the pool column to the right.

-Go back to your project window to the event you tried to minimize
-expand its size and bounce it
-retrim its size down
-open in pool
-Minimize File
-it should work.

Convert to Real Copy does not resolve this,
if you do:
-record piece of audio
-split or copy duplicate
-resize one of the events
-convert to real copy
-Minimize is not avail, forced hotkey does nothing.

Can you confirm?

btw, do you officially work for Steinberg?


In this case, I wouldn’t expect the Minimize File is available now. There is nothing to minimise. A new file is created and the full size is used.

But if I cut the Audio event after, the Minimize File is not available neither.

No the full size isn’t used. The event is exactly the same shortened to what you shortened it to, but it’s a new file with a new name.

Minimize file essentially, shortens an audio file to what the event size is in the project.

It should work.