Minims Showing as Crotchets Graphically

I’m following the ‘Dorico First Steps 5.0.0’ guide and using Dorico Pro 5.0.20

On page 18 I have entered the dotted minim in bar 2 but its being shown as a dotted crotchet i.e filled in. I’ve had this happen before but can’t remember what the answer was.

Glen

If you leave note input (so the caret is no longer visible) and select the note, what note duration lights up in the notes panel on the left-hand side of the window?

Hi Daniel

To answer your question, when I click on the note it shows as a dotted minim on the left panel, although a dotted crotchet in the score.

However I noted that in Engraving Options - Notes, the notehead design was pre-set to Note names (left over from a previous project). When I selected Default size noteheads the correct graphic for a minim appeared in the score.

Anyway problem now solved, Glen

Glad you found a solution. Just realize that Dorico uses the Larger noteheads as its standard rather than the “Default” noteheads.

Ok thanks for the info :smile: