Minimum macOS Version for Dorico 6

Is it possible to say which macOS version Dorico 6 will require as a minimum?

1 Like

At the moment, we don’t anticipate any change in the minimum supported version of macOS, but we’re still a long way from the release of the next major version of Dorico, so it’s probably too soon to be sure. Typically the minimum OS version is dictated by two things: the minimum OS supported by the Qt framework, and the minimum OS required for Dorico’s audio engine.