Minor, almost quantum, bug

All old projects I’ve opened, going back to version 2, open with the volume faders down to -6.02. At first I thought I was going deaf…

Also, all projects get a REVerence and a Compressor added to the mixer, any way to remove this in the preferences? I already have my mixes finished in VE Pro.

1 Like

This has been bothering me too.


I agree, I’d like a way to not have these autopopulated too. Daniel did comment on why they do though in this thread from a month ago.

1 Like

Ah! Thank you for pointing it out. I hope they give us “pros” the choice though… Don’t like the idea of my professional software handholding me.