Minor bug or inconvenience with selecting quantize presets

In cubase 13. Up in the toolbar, when clicking “quantize presets” (1/1, 1/2, 1/4 and so on) it now requires two mouse clicks to select a preset.

In Cubase 12 you can click the presets button, drag mouse pointer on a preset and release the click).
In Cubase 13 you need to click the preset button, release click, point mouse arrow on a preset, click again and release.

Is it a bug? It does slow down worklflow.

Cubase Pro 13.0.10
Win 10

All best,
Allan

Hi,

I can use it the very same way, as it was in Cubase 12 on my side.

As far as I know, this control hasn’t changed.

Could you try in Cubase Safe Start Mode, please?

Thank you for the reply.

I tried with safe mode but still the presets can´t be selected by releasing the mouse. I recorded a screenvideo comparing this functionality between Cubase 12 and 13.

Update. Just tested on mac and there it works fine. I have this problem only on PC.

Hi,

Could you try to Disable Cubase preferences or rename/remove the whole preferences folder on your Windows machine?

Same problem here. Tried disabled preferences. The problem is consistent in all the other drop down menus on the top bar.
It works fine in C12.

Hi,

I have watched the video now (I didn’t do this before, sorry).

This is a known and already reported issue. Thank you.

1 Like