Miroslav Philharmonic not seen in CB7 ?

Could somebody please tell me how to get CB7 to see my Miroslav Philharmonic VST ?

I’ve copied the Miroslav .dll into what I thought was the appropriate CB directory (something
like C:/Program Files/Steinberg/VST or something like that- can’t remember). But it
won’t appear in Cubase. Maybe I don’t have the right directory ?

What am I doing wrong ? And BTW Miroslav works fine as a standalone.

Thanks for any help.


You didnt say if you are using Cubase 64-bit, or 32-bit. The Program Files dir seems to suggest 64, but you should say which to make sure.

You didnt say if Miroslav Philharmonic is 64-bit, or 32-bit.


Miroslav is still 32 bit (though a 64 bit version of Sampletank, which will load the Miroslav library, is supposed to be appearing this year). You should be able to bridge it though. I’m on a Mac and didn’t have to copy the Miroslav files - the installer took care of all this. Might be worth trying to reinstall or run 32 bit C7.

Thanks Jeff and Chris for responding. Its an ancient sample lib but for newbs like me is a great starting place. I have no busiiness with a mega buck library until I learn to squeeze everything I can out of this one…

I am running Cubase 64 bit. And I’m not positive but could swear I had Miroslav running in it rather than stand alone awhile ago without a bridge. And yes I believe Miro is 32 bit.

Question: Do I have to uninstall before re-installing ? And I sprinkled the Miroslav.dll in several places including the x86 and 64 bit Program Files directories. Is there any harm to leaving multiple .dll’s in other places which are apparently ineffective as they never brought up Miroslav ? Or do I need to go find them all and erase them ?

A surprising number of professionals still seem to use Miroslav alongside other libraries, and I really like it. You might have had it running using the bridge built in to Cubase and I 'm not sure if you’d have noticed this.

You should just be able to reinstall, but it might be worth tidying up the other files first. Have you downloaded the most recent version (v1.1.2) from the IK site?

That’s not a good idea. Unsprinkle.

Some 32-bit .dll files will show up in Cubase 64-bit; others will not. What I would do is:

  1. Put the .dll file in ONE 32-bit dir. NOT a 64-bit dir.
  2. See if it will load in Cubase 32-bit (make sure that Cubase is pointing to the dir which houses the Miroslav.dll)
    2a) Yes? Move on to #3
    2b) No? Uninstall the Miroslav library, then reinstall
  3. If it loads in Cubase 32-bit, launch Cubase 64-bit, and make sure that Cubase is pointing to that 32-bit dir. which houses the Miroslav.dll

If it does not load, you can try jBridge - I have had great success with jB, and others have as well.


Just reporting back since you all were so kind to help.

Happy to report that everything is working fine now. I had “sprinkled” dll’s every place thinking CB would find the one it needed and the rest would lie dormant. I did a search on the Miroslav dll’s and deleted all of them except those dated when it last worked in CB7, which, as you suggested, was in the x86 32bit directory. And voila ! Its all working again with no re-install. Still don’t know what caused Miroslav to stop being seen in CB in the first place but at least I know how to handle it again if it recurs.

Thanks again to both of you ! Hope some day I’ll know enough to help somebody else…


Heeeeee’s baaaaaaack. Now I want to become a Logidy Jedi Master.
Now I’m trying to make a single press and release action on ONE Logidy button do TWO things, e.g. start Record when the button is depressed and Stop Record when the SAME button is released, using the “2.5 Release Message Function” in the manual.
My understanding is that you turn the Release Message Function to “ON” by clicking on and turning the “Release Msg” button at the top of the desired “button sequencer” to “ON” or red. DONE.
You then insert the CC # for the SECOND desired action in the “V2” field of that same button sequencer, which is supposed to occur when you RELEASE the same button.
So I inserted the “Stop” CC 117 in the V2 field. The V1 field still has the “RECORD” CC 119 in the V1
field. So presumably depressing the button sends a CC 119 “RECORD” command to Cubase and releasing the same button sends a CC 117 “STOP” command, thereby starting and stopping the record function with a single press and release action of the same Logidy button.
Note that I changed nothing in the Generic Remote of the DAW which was already set up per your instructions and worked fine as I reported in the prior scenario where first button was Record, second button was Play, and third button was Stop. I simply now want to record as long as the first button is depressed and Stop recording when the same button is released.
And I sent the new Logidy setup to Logidy and saved it.
Only problem is it doesn’t work as desired. Pressing the first button still puts Cubase into Record mode
but releasing it does nothing and I have to stop Record with the third button.
What am I doing wrong ? Grrrrrrrrrr…

Bungling Bob

Bob, glad you got Miroslav sorted but does this relate to another post???