Miroslov Philharmonik 1 in Cubase 6 on Mac problem

Hi, I’m trying to get Miroslov Philharmonik 1 to work in Cubase 6 on my Macbook with my midi keyboard. The plugin works perfect as a standalone, as does the keyboard in Cubase and otherwise.
I have included the .vst plugin in all 3 folders Cubase currently scans, but it won’t show up even after I update the list.
All versions are 32-bit.
I can get other VST instruments and plugins to show up and work just fine.
Does anyone have any ideas or need further info?
Thanks so much!

Not sure if this applies to a mac but years ago I fixed the same issue on my pc by making sure that Cubase and MP were set to run as administrator. For MP it was the standalone that needed to be set to run as administrator.

Not sure if a mac even has the run as admin option but on a PC you change it by right clicking the icon and the setting is found in the properties menu (not at pc right now and the exact tab escapes me at the moment).

If this doesn’t help search the IK Sampletank forum. Im sure you will find an answer there.

Regards. :sunglasses:

Thank you so much for your reply.
Your response gave me a few ideas to try actually. I’ll try those, and if nothing works I’ll try the IK forums and report back.

I still haven’t been able to get Miroslav Philharmonik 1 to show up in my VST Instruments in Cubase.
IK Multimedia forums have no info that I can find, and nobody has posted in my thread there.
Does anybody have any ideas? I’ve paid good money for both of these programs, and I’d like to be able to use them! Thank you so much for any help you can offer!

I haven’t got Cubase 6 installed to test, but Miroslav Philharmonik v1 and other 32-bit plugins do not show up in Cubase 8 (Mac) unless I run Cubase in 32-bit mode.


That’s correct. And I definitely have Cubase 6 running in 32-bit. I’ve tried all kinds of things now, even creating a new folder and putting the plugins in there…same thing. This is driving me mental.
Thank you for your reply