Missing all other agents alfter installing Rock and Roll Essentials - VST Sound Instrument Set

After installing Rock and Roll Essentials the only style is Rock and Roll Essentials. All other installed agents and styles are disappeared.

I’m using Cubase 9.0.30 pro and Groove Agant 4.2

This has happened to me when installing the Metronomic Cinema soundset, and to a lot of other people from what I’ve seen. Its really frustrating and I have no idea how to fix things without a complete GA reinstall.

Have you tried reloading the internal Groove Agent mediabay? Right next to the total preset number counter.

Sorry to hijack OPs thread, but in my case, yes, but no difference. I can access factory content in the pop out browser in the top left. But my presets in the browser bottom right are restricted to the 30 kits with Metronomic. Clicking on on orange Metronomic dropdown reveals that it says Metronomic is the only soundset installed (no other beat agent icons for other soundsets), even though I have several. Tried rescan disk, reset filter etc but no diff.

I can manually access other soundsets through the browser but thats rather cumbersome. But I cant make it display anything other than Metronomic in the Mediabay in the bottom right window. My presets are always limited to those 30. I cant access factory content in the mediabay there either.

I’ve de-installed all installed styles and Groove agents itself.
Installed GA 4, and update it to te latest version.
Then I installed a few styles but not all styles are present in GA. Also not all substyles are present.
I installed all styles on a separate disk.
Not all the links in \user\appdata\Steinberg\VST etc. are present (3 out of 5)