Missing audio files: how to get rid of notification

This is what I did: had a project with several audio files. Deleted those files (yeah, stupid). Of course on opening the project a list of missing files appears. I remade the audio files, new ones. Imported them and everything is as it’s meant to be. However, I still get the notification for the missing files. How do I get rid of this?

Hi,

If I’m right, you can choose an “Ignore” option in the dialogue. Or you can open Pool, and remove the instances there.

There’s no Ignore option, but the Pool works perfectly. Thanks, Martin.