Missing Barlines/Rests

I am trying to renotate this file that was originally in Finale in Dorico. I need to “decondense” the score, but I am missing these rests. I have checked and “show bar rests in empty bars” is selected.

The picture is too ambivalent to help us see what you want.

When I wrote the score in Finale, I had to manually condense it. The issue with the score is the missing bar rests in Trumpet 2. I converted the Finale file to an xml and imported it.

Select the last note from bar 1 and check the properties (bottom panel). Untick “voice ends”, you should get your rests back!

1 Like

Or don’t even worry about rests – Just move the notes where they should go and Dorico will draw the correct rests around them. Then if you end up with some blank bars, use Marc’s tip.

That doesn’t work.

I’m sorry… In the second bar, invoke the caret in your upstem voice one (the only voice?), shift-B, type rest in the popover, enter. Does that solve the problem?

Honestly, the file is super corrupted. I don’t think time signatures really transferred over from the Finale file. Yes, doing that step adds a rest for the following bar. However, throughout all the parts, there’s just too many issues. I am renotating the piece from scratch. This will give me a chance to catch any errors before I send off parts for the premiere.

Hi Justin, may suggest that you re-import the xml file, but before you uncheck all the options under Preferences/MusicXML import? Let Dorico do its magic, instead of importing strange things create by other programs. You can then spend your time editing and integrating what is missing (instead of re-notating all by scratch). Just a suggestion.
(but of course re-notating can be also a good exercise :wink:

1 Like