Missing content with 9.1 auto update


I just wanted to put this out there in case its happened to anyone else.

I bought 9 last night and loaded it up, when i was doing the upgrade it FOUND 9.0.1 and i said YES to load that. when i was done though NONE of my presets were in the new plugs etc, and there are reports people who did this had no new content.

First can anyone else verify this?

second, i have read you need to re load 9 to get the content? anyone verify they did this and it worked?

then, if you load 9, i take it you need to then re do the update to 9.0.1?

this is the one thing i have found that is bad in this upgrade, why FIND the newest version and then not load the content?

i dont want to spread rumors so if anyone else can chime in that would be great but i dont have the content.


upgrade from 8.5 worked great here…then i manually applied 9.0.1…all run as admin f course


Yes, if you upgraded to 9 and then did a normal manual upgrade everything is there

this is where the steiny UPDATER informs you during the 9 update that there is a more recent patch and asks if you want to apply it, i said yes as did others and thats where this apparently happened where content an presets MAY be missing

i have talked to a couple others who also have had this happen so just wanted to put it out there

I did a clean install with 9 and updated during the install to 9.0.1…

No presets installed.

Any idea how I can get the presets installed?

Ooh my god, we’re back to square one, every update does this, I also did it, but didn’t checked if I had all y presets and content (I don’t use it anyway).

Could be a MAC thing, I updated and said yes to the 9.01 patch and all settings and content are there.
More likely a system/permission issue than anything else.

On windows, you just need to copy the presets from here

C:\Program Files\Steinberg\Cubase 9\Presets

To here:

C:\Users(user name)\AppData\Roaming\Steinberg\Cubase 9_64\Presets

Yes - just copy the m over to your user folder app data.

I remembered this from last round of upgrades just after I posted last time - juust popped back to inform.

It’s a simple process just a but wierd that it’s never covered in the install processs