Missing Enable Track operation in PLE (12.0.40)

Hi,
I didn’t check this in previous build (12.0.30), but after update to 12.0.40 I realize that PLE have lost something or maybe it’s normal and described before situation.

So loading factory presets where are actions to the tracks, I see Enable Track operation, but it’s not listed in the list of available options. This means that I cannot create my own presets with this operation.

Secondly, if you look on this picture, this and some other presets have this operation, but action is Select, so Event Transform Actions are disabled. Does it mean that Enable Track action isn’t available anymore and enabling/disabling tracks is available only in Post-Process command list?

P.S. After update to 12.0.40 factory presets did perform only once, then should load them again. I did remove whole Cubase 12_64 folder in Roaming/Steinberg folder, then start Cubase, it created everything it needs and PLE factory presets now are working as expected, but Enable Track operation still not available.

Hi,

Could you try in Cubase Safe Start Mode, please?

Safe mode - all the same.
image
This update did strange - it uninstalled previous version, then stopped installation process. I it ran again and then installation process started. When I downloaded update, DM told that there is error, but I tried to start it and it ran. AFAIK exe file cannot start if checksum is wrong as it might be if download wasn’t successful, right? Should I download again and reinstall?

So after download I get this.
image
Directory is okay. Now trying to download again.

Redownloaded and reinstalled - all the same. Enable Track option is hidden and existing Enable Track option in presets doesn’t work - doesn’t enable track.

As you see in first image, I used preset “Enable All Disabled Tracks”, unchecked Post-Process command, changed action to Transform and then have Event Transform Actions enabled for modifications.

Hi,

Reported to Steinberg. Thank you.

1 Like