Missing files problem

I’ve just transfered my songs from my old external hard drive to a new one.
When I tried to open some of the projects on the new hard drive I got a ‘Resolve missing files message’.
I didn’t really understand this and just pressed search and then accepted what came up (Stupid thing to do, I now know). The result is that when I open up a project there are two or three songs mixed up - a disaster!
What should I have done/what can I do to sort this out?
Thanks in advance.


Are these files all displaying correctly in your pool? Is there an X by any of them showing that they’re missing?

My bad. There should be a question mark under the Status column. Once you are in your pool, right click and choose Prepare Archive. Click Find. Seeing the window that was present upon loading the project, click on the file you want to find and press Locate. With your new HD plugged in, find your files on the HD and select the corresponding file you want to replace the selected one with.

Let me know how this works out for you.

When I try and open the project a ‘Resolve Missing File’ box appears.
Under that it says, ‘Missing Files’ and then a list of files under that, ‘Audio 01 01 Wav, Audio 01 02 Wav’ etc
At the bottom of the box it has the options ‘Locate’, ‘Folder’ , ‘Search’.

I’m using Artist 6, don’t know if that makes a difference.

Well, did you try my instructions?

Yes I just tried that.

Under ‘Status’ it says ‘Record’ - no crosses or question marks.
When I press ‘locate’ it opens a box with all my projects.
Not really sure what to do now?

Obviously you need to point to the correct file…

You need to reread my instructions.

It’s strange that the Status isn’t showing Missing under the pool.