Missing Halion content in Cubase 9 Pro install

My main DAW runs CB9Pro, and was upgraded from CB8/8.5Pro previously.

I use Halion Sonic SE 2 which comes with CB.

I’ve just installed a full installation (the 10GB download) onto my PC laptop, which went without errors.

The first job I open which includes and instance of Halion is moaning upon opening that something like 10-15 content files are missing.

I have never customised the Halion installation. Does anyone know why some content files are missing and how I can get the missing content onto my laptop, because the installer isn’t doing it.

Cheers

On occasion it happens that the sound content is not fully copied to the update Cubase X profile. Usually you can solve this by manually copying the content. Take notice that below path names may not be entirely the same on your system! But you should be able to locate them.

-Make sure Cubase is not running and go to c:\users%username%\AppData\Roaming\Steinberg\Cubase9
-Rename the \Content\Halion Sonic\VST Sound folder

  • Copy the one from Cubase 8.5 to Cubase 9. (Don’t move! Otherwise you won’t be able to use them in 8.5 anymore).
    -Start Cubase and test if all is working OK now. If so you can remove the renamed folder in the Cubase9 profile.

Thanks. I’ll give that a go.

I checked the contents of the folders against what is provided with Cubase 9 and they were identical.

This system was installed clean as CB9Pro, so it still seems strange that the clean install was moaning about missing stuff. I’t couldn’t be legacy 8.5 stuff, as the system has never been near an 8/8.5 install.

Weird.

Also, it only moaned at the first start of CB after installation, so the fact that it no longer moans makes me think it has accepted the fact that something is missing and no longer reports it - not what I want - if its incomplete, I want to know that.

Yes, you miss files and you will notice that with some patches.

I took another look and it doesn’t seem that straightforward as I first said. It probably also depends on the OS you have. But I once solved this by unpacking the entire C9 installation files (You can use 7-Zip or Winrar etc.). Then go look for the ‘Content’ folder with .vstsound files. Compare those with the ones of your installation. Most likely here:

C:\Users%username%\AppData\Roaming\Steinberg\Content\VST Sound

Then just copy the missing and with the next start of C9 it should find everything. Or you can also rename the current folder and just copy the whole folder content from the installation.

Or maybe it will get solved if you update to the latest v3:

https://www.steinberg.net/index.php?id=downloads_halion_sonic_3&L=1

Hope this will solve this issue.

Thanks for the detailed reply. I will check this out.

Cheers.