Missing licence on elicenser

Cubase hung this morning. When I restarted the computer, the following licences went missing:
Cubase 6.5
HALion 4
Hypnotic Dance
(along with some Arturia V-Collection licences).

Went to mySteinberg and got the activation code for them but when I tried to enter them, the elicenser reports them as being used and I could not enter them.

Please assist.

JK Low

As always in such cases, download and install the latest eLCC-software first…

Nope did all that and still no go.

Did you also perform maintenance from the eLCC software? This usually synchronizes licenses with online data at Steinberg. Otherwise you need to contact support. Activation codes do just that; they activate your license and therefor can only be used once.

Yes, done all the above.
Arturia was great though. Got back to me with a new set of activation code for V-Collection in 2 hours.

Strangely when I switched on my computer today, all the licences appeared.
Even though I had switched my computer on and off a few times yesterday.

So all is well, fingers crossed. Just hope 2 sets of V Collection licences dont screw up the elicensor.

BTW, I glad I dont this for a living. The local Steinberg dealer hasnt got back to me yet!

Any Steinberg personnel reading this?
The local dealer did not even bother to answer my email after 18hr
I thought that Cubase is a pro product. Even if it is working now, they should at least check in on me to see how I am doing.

Time to switch DAW perhaps??

Well, probably none of us users here cares what DAW you use, so don’ t talk - just do it

Nonconstructive reply. No one cares what u say.

Have you contacted Steinberg support?

Well, actually some do - of course (like you) only if I say what they want to hear…

Contact the Steinberg distributor in my country as listed in MySteinberg|MySupport.
That’s the issue. No reply from them at all (after 3 days).
Arturia was fantastic. They got back to me within 2 hours.

Why am I paying good money for software that is poorly supported??

I do not know why you are doing that, sorry.

Did you PM a moderator in this forum, to see if they can help elevating your case or maybe even resolve it?