Missing Logical Presets - Cubase Pro 9.5

Since Steinberg staff have ignored the two support tickets I raised, I thought I would ask here…

I have missing Logical Presets

I can see that logical presets are stored here :

C:\Program Files\Steinberg\Cubase 9.5\Presets\Logical Edit

But they aren’t visible in Cubase 9.5.3

When I edit a MIDI part and go to MIDI > Logical Presets, it is greyed out.

(Not sure if this is relevant to your troubleshooting, but please note I still also have Cubase 5 Studio installed, and I can see access logical presets in that version, without any issues)

If any of you kind people can give me advice, I would be very grateful

thanks

Hi Minke.
You may have already solved this by now but just in case you haven’t - I have just had that issue in Cubase 10 Pro and solved it by copying everything from C:\Program Files\Steinberg\Cubase 10\Presets to C:\Users\username\AppData\Roaming\Steinberg\Cubase 10_64\Presets - then they appear and the logical presets menu is now longer greyed out. I hope that is helpful.

Vishnu – I have been wrestling with this for days and I just found your answer. It works! You’ve saved my sanity. Thank you for taking the trouble to post this information.

Thank you SOOOO much Vishnu! Works for Cubase Elements 10 as well

Since Steinberg staff have ignored the two support tickets I raised, I thought I would ask here…

Hi guys,

I recently just found this same problem, a lot of stuff in the MIDI menu greyed out including logistical presets. I saw read the Vishnu which i found interesting… The only thing i had done since they weren’t greyed out was create my own profile under ‘profile manager’. Not sure why i did it, just thought it sounded like a good idea a the time.

Given Vishnu’s answer to the problem, i thought i would try setting the profile back to the default one and restarting cuvase and seeing what happens. BHAM. all the stuff is no longer greyed out and my custom logistical presets are back.

So it seems if you create your own profile and restart cubase, it doesn’t copy accross all that stuff you have created spent time on which is pretty poor.

Hope this helps.

Cubase 11 - had to do this again - and restart