Missing Mapped Ports in Cubase 13

Just installed a fresh copy for Cubase 13 on a new computer and am trying to load an existing project which works perfectly fine on the old computer. But attempting to load the project in the new computer causes a popup window called “Missing Ports” and here it lists all MIDI Ports above 8 as unmapped. So where is this setup in Cubase? Going to Studio → Studio Setup → MIDI Ports doesn’t seem to be the place to go. Somewhere a limit of 8 MIDI ports seem to exist but I don’t know where it’s set.

If you click on the Unmapped box there should be a dropdown list that you can reassign the ports to and save

I have found the problem with the “Missing Ports” (above). I have all my samples on a separate server using VEPRO and on that slave servrer I have MIDI ports --37, Audio Ports–80, Audio Inputs–33. and about have that many setup on the master computer. Setting the master to have the same number of inputs/ports/etc as the slave computer solved this problem–no more Missing Ports.