Missing markers after rendering

Hi boys,
It seems that I am missing something, but I could not find the solution.
I work with 9.5.40 and tried to render a montage with markers.
When I render I enable the option “copy markers” and enable the option " open resulting audio file". Futher: whole montage and named file and WAV 16 bit
After rendering I see a file with the placed markers (That’s OK) , but when I insert this file in a new montage the markers are gone. It this correct ?

Steven

Hi!

https://steinberg.help/wavelab_pro/v9.5/en/wavelab/topics/markers/markers_window_r.html

In Montage tab Markers/Functions
select
“Import Markers from Active Clip’s Audio File to Audio Montage”

regards S-EH

Ok, thanks. I see them.But when I do the same process and send this WAV file to a client he did not see the markers. Is there an option ?

What software is he using to try to see the markers?

You need to choose the way to embed the markers in the wav.
There are 2 formats:


The best is the BWF one (more modern), but not all softwares support it.

Ok thanks
I had already enabled it, but in Windows mediaplayer you dont see the different tracks, but only one WAV file.

Definitely not. If you are trying to send an EP or album master to somebody else to approve, use the DDP format.

WaveLab 9.5 now has a DDP Player you can include with the DDP file you send to another person and they can correctly audition the master using that.

Or if you want additional features like ability to burn a CD from the DDP Player, try HOFA DDP Player Maker.