Missing media

Hi! I’ve just updated from Cubase Artist 9.5 to 11… seems like a great update except for one problem that is totally runing my workflow:
When I go to the file browser in the right pane to find my samples, lots of my wav files are not showing up. For example, in one folder of samples, only 4 of the wav files show up, even though there are approx 50 wav files in the folder. In another folder, no wav files show up at all. The missing files still exist, so I don’t know why Cubase can’t access them.
This also happens with folders and sub-folders - some are visible, some aren’t.
The Mediabay window can find all the files, but I much prefer using the file browser in the right pane. I can’t see any way to rescan the folder… and Steinberg support seems to be broken (trying to submit a support ticket directs me to the cubase sales page).

Can anyone help please?

Hi and welcome,

Could you try in Cubase Safe Start Mode [Disable preferences], please?

Hi Martin,
Thanks for your reply. I tried starting CA11 with preferences disabled, but this has made no difference. Interestingly, if I browse the same folder in MediaBay, I get the same result (only 4 of approx 50 wav files showing) - unless I click the ‘show folders/subfolders’ button to disable it, in which case all the files are visible.


Could you try to rescan the folder, please?

Please can you tell me how to do this? I can’t find it in any of the menus or in the documentation.


Right-click to the folder in the MediaBay and choose Refresh Views or Rescan Disk.

Thank you… still no difference though!

Again, all files are visible in the mediabay window… but not the file browser in the right pane. Do you think a reinstall would make any difference?

I have the same problem too.
i upgraded from 10.5 pro to 11 pro
yesterday i tried to insert a midi file folder in the right file browser, it sees the folder but not the contents.
I tried the same procedure with 10.5 and I see the files immediately.

solved in media bay I rescaned the folder and the files appeared in the right file browser. thanks