Missing Menu Bar in C7

It’s a 10.6.8 issue. It is highly unlikely Steinberg will be willing to fix this. You basically have two choices:

  1. Live with the issue on 10.6.8.
  2. Move on to 10.8 and start searching for 64 bit plug-ins updates (or substitutes) to replace the 32 bit plug-ins that worked in 10.6.8.

This has been discussed in another thread somewhere.

I have kinda moved over to OSX 10.8.2 now, but I found that the “missing menu bar” issue happened to me (on 10.6.8) in the following circumstances…

  1. The Hub is active (I doubt anyone will encounter this problem when there is no Hub)
  2. While Cubase 7 is starting, I switch to another app (e.g. checking my emails), or maybe even searching for a file in the Finder.
    If I remember to resist the temptation not to leave Cubase in focus while it is launching, then I don’t run into the “missing menu bar” syndrome.

YMMV :wink:

PLEASE Steinberg SUPPORT 10.6.8

H

+1

This is working for me on 10.6.8

when the toolbar is hidden, maximize the project window to cover the entire screen, including the space empty for the toolbar,
then, otherwise hidden, on taking the mouse up to the space, the toolbar re-appers as if coming out of auto-hide…

There is another topic about this…
http://www.steinberg.net/forum/viewtopic.php?f=175&t=30176

As I wrote there (maybe can help :wink: )…

I have kinda moved over to OSX 10.8.2 now, but I found that the “missing menu bar” issue happened to me (on 10.6.8) in the following circumstances…

  1. The Hub is active (I doubt anyone will encounter this problem when there is no Hub)
  2. While Cubase 7 is starting> , I switch to another app (e.g. checking my emails), or maybe even searching for a file in the Finder.
    If I remember to resist the temptation not to leave Cubase in focus while it is launching, then I don’t run into the “missing menu bar” syndrome.

YMMV > :wink:

Thanks friends.
I went the OSX upgrade route.
Cheers

Ok just to let you know. Maybe it has been posted before.

In OSX 10.6.8 in Cubase’s Preferences -> General , I unchecked “Use steinberg HUB”

and…

Menu problem gone.

Man this did the trick…Thx!!!