Missing Midi Insert Effect Patches

Cubase 8.5 Pro

When I load a midi effect (I.e. Arpache5 or Midi Echo) in the midi inserts and open the effect panel I cannot select any patches.
The patch selector box remains greyed out and there is nothing in the dropdown menu and I am unable to select any preset patches.

I have tried unsuccessfully to locate midi effect patches in Mediabay.

I have VST pathways set to Steinberg/ Cubase 8.5/Components/ Presets; but no midi effect patches are being recognised within Cubase, although there are Cubase folders and .xml documents for the midi effects visible in Windows explorer.

Am I doing something wrong?

How do I get the midi insert effects to recognise and load the patches for each insert effect?

The components folder is the wrong location I think. Maybe you moved them by mistake?

Mine are located like this:
Steinberg/Cubase 8.5/Presets/Arpache 5

Grim: My mistake in my original post …

My Midi effects are located in C:/Program Files/Steinberg/Cubase 8.5/Presets

In Presets there are folders for each of the midi effects which contain the xml’s for the effect presets (eg. Arpache5/Simple up.xml)
In the Presets folder there are also a few more general type of xml’s (e.g windows Layouts.xml)

Unfortunately this doesn’t explain why my Presets folder and contents isn’t being recognised/read by Cubase.

Maybe worth trying trying safe start or repairing installation.

Midi effects presets should be found at two locations. One is Program Files/ Steinberg… and also in AppData/ Roaming…
Sorry, I’m not at the computer right now to give exact paths.

If you find the presets missing in AppData then just copy them over from Program Files.

So they are.


Misohoza: A big thank you. That worked. I didn’t realise there were Cubase patch locations in the roaming data folders. :smiley:

Grim: A big thank you to you too for providing that directory path. :smiley: