Missing ports unmapped ( 2024 ) RESOLVED

I searched the forum and I can’t say that there aren’t any articles on this subject but no one has the solution.
So, please can someone tell me why all of a sudden, without making any system configuration changes or Cubase, why do I get this popup (missing ports unmapped) appearing? I tried to reinstall cubase, asio, I rechecked the configuration but nothing could put everything in order.
RESOLVED
the problem was a bad parameter following poor manipulation in the metronome options, I don’t know, I don’t understand how this could have happened.

Are you sure this popup is caused by Cubase? Can you post a screenshot here?

the popup only appears when launching cubase
Sans titre

That output tells you that the out ports of your Audio Device UR22mkII are not mapped to anything in Cubase.

What does it show if you click on the arrow left of the device name?

I know what that window says but why suddenly like that one day? Even if I restart the manual configuration (normally I don’t need to do it because it’s automatic) it doesn’t do anything and the next time I launch the window reappears

What about being a bit more detailed? I can’t see your PC and I can’t see what happens and what you are doing.

Is the audio device working correctly, or does it show a problem?
What does the config look like when you modify it?
Did you save the project after changing the config?

1 - you don’t need to see my pc, it won’t help you in any way
2 - as I said, without changing anything on the Windows or Cubase settings, without installing anything it started one day like that

Well, good luck then…

My guess is you changed the usb port the interface is connected to.

not always plugged into the same usb port

RESOLVED
the problem was a bad parameter following poor manipulation in the metronome options, I don’t know, I don’t understand how this could have happened.