missing ports; vsts missing from old project

hi i opened now an old project i made with sx 3.1.1 and i get this box showing up “missing ports” and theres a few vsts that are unmapped like 10 instances of nexus, 1 omnisphere, atmosphere, stylus rmx… so when i click ok, all these vsts are now missing from the project, they are no longer in vst instruments list. i checked and sound card looks good under device setup, and these plugins work fine, also theres a few instances of like nexus that did load in the project. So its like half loaded, half are unmapped. i also have a few backups of the same project that i tried loading with same result so dont think project is corrupt, and dont have this issue with other projects im working on. ne ideas?

im now using cubase 6.0.5 build 357 64bit
win 7 64 bit
soniccore scope soundcard


This could be problem in the 32-bit (Cubase SX 3) and 64-bit (Cubase 6; you wrote, you are using 64-bit version) switching.

Try to open this in the 32-bit Cubase. I’m not sure, but Nexus maybye isn’t 64-bit yet. Omnisphere is 64-bit, but I don’t know if you install it, if you have last update, which is 64-bit, etc.


tried loading now in 32 bit cubase with no luck same thing. nexus n atmosphere is and always was 32 bit,
omnisphere, stylus rmx are now updated to 64 bit, were previously 32…

Do you update these plug-ins after the switch from the SX3 to the C6? (But I don’t know, what is better, if you say “yes” or “no”. :slight_smile: ) Did you install 32-bit and 64-bit plug-ins? Did you set the path in the Plug-ins window?


updated plugins after upgrading cubase, 64 bit versions now on omnisphere n stylus. nexus, n atmosphere using jbridge, n all paths set


Just in case …

It isn’t that the “missing” plug-ins were in an SX3-specific folder that’s not yet been logged in C6 as a plug-in folder, is it?

all plugins were in standard vst plugins folder in steinberg>cubase sx>vst plugins, also i had a different computer back then changed hard drives n such. one more problem im noticing in the project theres a few audio files that arent right, the waves are in correct place in project but the part of the wav that plays is wrong,
example a vocal wav that originally sang at bar 5 “this is the time” is now at bar 5 “time…”
dunno if this has something to do with it but when i load the projects also getting prompt "the warp algorithm preset of one or several audio clips is not supported by this program version. presets will be set to default

no worries about the vsts, i just reloaded them n loaded up their presets, and thnk god checked other old projects n seems this is only one with this issue, but ne ideas about the audio wav’s not playing the correct part of the wav’s?

bump, anyone know how to solve this problem with the wav’s?