Missing presets in Cubase AI 10

Hi. I’m a new Cubase user.
I recently installed Cubase AI 10.
When I looked for track presets there was nothing there.
I uninstalled Cubase, downloaded the zip file again and reinstalled.
I made sure to unzip the download package and run Setup as administrator.
Is there something obvious I’m not doing? I have friends who use Cubase who have sent me screen shots of their track presets and my one is just blank.
Like I say, I’m new to this, so I thought using presets would help get me using it quicker, but obviously not.
Thanks in advance for your help.
Pete

Hi and welcome,

Did you download the Full Installer, please?

Yes, I have tried downloading and installing twice now. I unpacked the zip files and then used the Setup file to begin the installation process

Hi,

Did you use the Full Installer?

Btw, if you are on Windows, make sure you install it as administrator (right-click to the file and choose Start as Administrator), please.

I downloaded it from the Steinberg website and then unzipped and installed it and I used Run as Administrator when opening the setup file

Hi,

Can you confirm the library files are installed/copied to the folders?

Where should I look to see if they are there?
(Thank you for your help by the way!)

Hi,

This is the folder:
C:\Users\MyDirectory\AppData\Roaming\Steinberg

There are 13 sub-folders in the Steinberg folder.
I think some content is missing though.
For example, if I look in the Track Presets folder, there are four sub-folders (Audio, Instrument, Midi, Multi) and all of these are empty.
The Halion Sonic folder has 8 files and one sub-folder (Presets) and in the Presets folder there is one 12KB file called RAMPresets.

Bump

Hi,

I’m sorry, I’m out of ideas.

Hello. I have the same problem. Did you solve it? Thanks

No, I haven’t found a sloution yet.
I have tried uninstalling Cubase, downloading the installer again and reinstalling the software, but I get the same issue.

And thank you Martin for your help even though it didn’t get fixed.

same problem halion sonic has no presets and cant find away to find path in the software
groove agent same problem but it allow me to find path…only pulling up The Kit SE though
i have no loops and samples
Loopmash has nothing and then causes the menu bar to become irresponsive

Hello,
I have the same problem.
I used Cubase 10 Elements few months with Windows 7 without any problems (with USB eLicenser).
Before days I switched to WIN 10 , downloaded the last versions of everything with “Steinberg download assistant” and installed the last version 10.0.40.
The e-Licenser works normal .
The presets in HAlion and Groove agent missing ?!?!?
I uninstalled and reinstall again - NO RESULT !

Hi,

I would recommend to reinstall Cubase. Make sure you:

  • Download the Full Installer.
  • Unpack the ZIP file and install from the unzipped folder.
  • Install from setup.exe.
  • Install as administrator.

Thank YOU Martin.Jirsak ! Now all is OK !

Probaly the missing was “Run as administrator” - probably important when switch to Windows 10!

I am sorry that i wrote about this issue also in a new topic - I am new in this forum and at first I didn’t see my post (waiting for administrator control).