Missing quarter note when adding tempo indication

Hi,

I face an issue I could not solved.
When I add tempo indication at start of the conductor or any instrument sheet, only the the tempo value and the equal sign are displayed. The quarter note is not displayed.
I already tried:

  • reboot Dorico
  • delete and add again tempo indication

It did not change anything.

Can you guys help me?

Go to Library > Font Styles and set the Metronome Music Text Font to use a SMUFL font. The default is Bravura Text.

(Also, if you’ve just installed Dorico you may need to reboot your computer, not just Dorico.)

4 Likes

I have a similar issue, in that I have a missing “=” in the tempo indication (this is in a score I’ve been sent that I’m tidying up).
In Library > Font Styles > Metronome Music Text Font I can’t see an option for an SMUFL font, in Parent or Family options. What am I missing/misunderstanding?

P.S. I’m on Elements, although I can’t imagine that makes any difference in this particular case.

There isn’t a specific SMUFL option. By default all of the Font Styles that have “Music” in the name are set to use SMUFL fonts, and almost all of the other Font Styles are set to use regular text fonts. (The exceptions being things such as the Fingering Font and the Tuplet Font styles, both of which need to be set to use SMUFL fonts, and both of which have alternative “plain” or “text” Font Styles that should be set to use regular text fonts.)

In your case, though, it sounds as that Metronome Music Text Font is set correctly to use a SMUFL font, but Metronome Text Font isn’t set to use a regular text font. Set Metronome Text Font to use a regular text font: the default is Academico. Or set its Parent to Default Text Font and then unset any Font Family override, like so:

2 Likes

Fabulous :slight_smile:
Many thanks, Leo.