Missing rests

Every once in a while, I have missing rests. I know how to bring them back in full measures of rests, but how do you do it for just missing beats here and there? Example is in 3/4 time signature.

I would bet that if you selected all of those measures, then check the properties panel and tick and untick “ends voice” / “starts voice” it would reset everything.

If I had to guess, at some point you used the “hide rests” command and it set all of those properties.

2 Likes