Missing the Unmix Vocal Option in Spectralayers

I am using Cubase Pro 12 and when using the Spectralayers to remove the vocals from the music, there is no option to select Unmix Vocals from the layers menu inside Spectralayers. Please advise.