Missing violins...

I am new to Dorico and I can’t say the set up has gone without the occasional blip, but that’s understandable.
I’m relatively happy now that I’m good to go BUT when I click to add a player, then type Violin in the search box, I get two choices: Fiddle or [Viola] - it doesn’t matter if it’s a solo player or a section player; if I choose strings under ensemble and select String section, the instruments shown are 2 [Viola], 1 [Alto], 1 Violoncello and 1 Double Bass…
What did I (or something else) do wrong?

Have you altered the instruments file inside the application? Is this every single new file, or just one existing file?

I experienced it opening a new project, but I just tried to add violins to a file I was sent by someone else that already has violins in it and I get the same options for violin if I try to add a player…
I don’t know how to alter the instruments file - can you tell me how that would happen and I will try it and see if it looks familiar.
Thanks for helping!

I decided to close Dorico and start it again. It froze with the message “Adio engine process died”…
I’m using Windows 10 but didn’t have youtube open, which I was wrestling with yesterday.
Are the two things related?

Sorry, another update.
Closed the window and Dorico started up fine.

So are you still having the problem? Without more info, I’d suggest this is one of the rare times when re-installing might actually fix something.

I discovered the Halion thing was the installation from my trial in April.
So I deleted this and downloaded and opened the new one.
Same result.
Restarted computer, opened Dorico.
Same result.
Turned computer off and had coffee.
Same result.
Screenshot attached of Strings options.

Quit Dorico, and in Windows Explorer go to %APPDATA%\Steinberg\Dorico 3.5. You will hopefully see a file called userlibrary.xml in there. Move that file out of the way, e.g. to your computer’s Desktop folder. Restart Dorico. Now you should hopefully see the expected instruments in the instrument picker.

Thanks, Daniel.
That has solved the immediate problem.
In the file I have been working on, if I add the newly visible Violin, Dorico calls it “[Viola] 2”.
That’s OK, as it’s just a “getting to know my way around” file, but it’s a bit weird :slight_smile:

In the Key Commands page of Preferences, search for a command called “Reset Instrument Names” and assign a keyboard shortcut to that command, then execute that command by invoking your chosen shortcut.

That worked in terms of renaming all the parts I’d already reset in the score (as an experiment) but it didn’t overcome the new instrument being “called” [Viola] 2… Don’t worry any more about this, though - I’m enjoying playing, and discovering that (as all your youtube videos say) there is so much to be discovered inside Dorico. I absolutely LOVE the ability to lock rhythms in matching parts and just type the names of notes - that’s a game-changer! I wish I liked the dotted note algorithm as much :slight_smile: Dotted 1/4 note, 1/8 rest, 1/8 note comes out as 1/4 tied to 1/8, rest, note… Unless I’ve misunderstood something else?

You should explore the options on the Note Grouping page of Notation Options to make Dorico’s behaviours match your preferences as closely as possible.

Got it! Thanks :slight_smile: