Missing WL11 plug-ins [SOLVED]

Fresh install of Windows 10pro and WaveLab11.

Neither the included dither nor the new SoundVision plug-in are anywhere to be found. In fact it seems like most of the plug-ins contained in the Reference guide are missing.

I reinstalled WL11 in case something went amiss but get the same result. Seems odd.
Are they a separate download?

They are not a separate download. I would try doing a new plugin scan which you can do from the Preferences/Plug-ins menu.

Thanks Justin,

Yes, I had tried that already. No joy.

I also tried uninstalling WL11 and reinstalling. Then rescanning. Plugs are still AWOL. Very bizarre.

Hmm. Maybe PG will have an idea in the morning.

Did you check to see if the the “Effect” box is checked for the ones you’re looking for? And where are you looking for them in WaveLab? Inside a montage? Or in the global master section? Some such as Encoder Checker are only set to be in the Playback Processing slots for example.

What version exactly?

The plugs don’t show up in MS, clips, tracks, etc. They don’t populate the organize window. I can’t find the actual plug-in apps on the HD directories either.

Hi PG,

Windows 10 Pro, version 21H1, OS build 19043.1237

excactly same problem here also window10 but plugin can’t be found in the system after installation ? did you fix the problem yet?


I had same/similar problem initially with WL 11, some plugins were not installed or detected correctly.

After I had forced plugin detection a couple of times in the Plugins General Options window I got it to work.


I also tried different settings, i.e. toggle “Search Standard Shared VT Plugins folders” on and off, just to be sure.

I don’t know if that may help but you can try if you haven’t already.


The same for me for a fresh install
just 10 old plug in (no Master rig, no reverb …)
with another coputer with a old wavelab 10,i have the old plug in

Any help for us folks left behind?

Found a work around…

Neither multiple clean installs with latest update nor forcing plug scan solved this issue. I really needed dither for a project so I tried copying the WL9.5 Steinberg plugins file from the app roaming plugin folder. This plugin’s did not work properly in WL11 (as I expected). But when I replaced the WL11 plugin file, low and behold, all the missing plugins were populated! Don’t know why but I have the now. Weird install behavior.

1 Like

What exact Windows 10 version do you use?
Are you using a Virtual Machine?

Hi PG,

No Virtual Machine. Version is what I wrote earlier:
Windows 10 Pro, version 21H1, OS build 19043.1237

Hi, we are in investigation of that issue. We will keep you informed.
cheers Kay

I just installed Wavelab 11 on my windows 10pro 21h1 build 19043.1288 and all my wavelab plugin (from wavelab 10) disappeared. I also tried everything (I am a old user of this soft) … Nothing ! I can see the presets in the folder Steinberg media technologies . I indicated the path to wavelab and … nothing ! Please help me …

Finally I re-installed wavelab 10 !!
Shame …

I think a solution can be provided soon.

I hope so … because I rework with wavelab 10.
I don’t find any solution with Wavelab 11. Something must be wrong… any ideas ?

Apparently, the problem was caused by a missing file on some computers.
Solution: install this https://aka.ms/vs/16/release/vc_redist.x64.exe

Then just run WaveLab again, and force a plugin rescan (then quit / relaunch WaveLab)


Or if you want to be quicker, just select the Steinberg plugin there:

Hello PG1 !

This is working !! Thank you so much for your fast answer … I can’t imagine working without Wavelab … So I am glad to work with the new version …
Take care