Missing WL11 plug-ins

Fresh install of Windows 10pro and WaveLab11.

Neither the included dither nor the new SoundVision plug-in are anywhere to be found. In fact it seems like most of the plug-ins contained in the Reference guide are missing.

I reinstalled WL11 in case something went amiss but get the same result. Seems odd.
Are they a separate download?

They are not a separate download. I would try doing a new plugin scan which you can do from the Preferences/Plug-ins menu.

Thanks Justin,

Yes, I had tried that already. No joy.

I also tried uninstalling WL11 and reinstalling. Then rescanning. Plugs are still AWOL. Very bizarre.

Hmm. Maybe PG will have an idea in the morning.

Did you check to see if the the “Effect” box is checked for the ones you’re looking for? And where are you looking for them in WaveLab? Inside a montage? Or in the global master section? Some such as Encoder Checker are only set to be in the Playback Processing slots for example.

What version exactly?

The plugs don’t show up in MS, clips, tracks, etc. They don’t populate the organize window. I can’t find the actual plug-in apps on the HD directories either.

Hi PG,

Windows 10 Pro, version 21H1, OS build 19043.1237

excactly same problem here also window10 but plugin can’t be found in the system after installation ? did you fix the problem yet?

Hi!

I had same/similar problem initially with WL 11, some plugins were not installed or detected correctly.

After I had forced plugin detection a couple of times in the Plugins General Options window I got it to work.

image

I also tried different settings, i.e. toggle “Search Standard Shared VT Plugins folders” on and off, just to be sure.

I don’t know if that may help but you can try if you haven’t already.

/Hackej