Missing 'wrapped' Silent Way plugins.... not blacklisted

Hey - I quite like C9 so far, BUT (and it’s a big but for me!)…

I am using Expert Sleepers Silent way in Cubase 8.5 - It’s a VST2.4 plug-in that is ‘wrapped’ with a number of individual plug-ins inside one file. None of the silent way plugs are showing up in C9, although they are fine in 8.5. And they are not shown as ‘blacklisted’ or anything.

I was fully appraised of the 64-bit limitation with C9 but I can’t help but feel that this loss is a nasty surprise.

Can anybody advise - why this limitation? And are there any good workarounds with wrappers or anything?

John

Solution!!! Silent way is a vst2.4 shell, which doesn’t work any more under C9 (neither does the vst2.4 wavesshell), they need to be vst3.
But …drum rollll … shell2vst64 can unwrap them and then they work! http://www.cyberwap.net/file/haK6wQI1ba/shell2vst64.html
just drop the silent way dll on the program and a folder with the files will be created.
Good luck!

Thanks for taking the time with the explanation / tip. I am on Mac here so will have a look for an un-wrapper that works on Mac… or maybe Os from ES will be able to sort us mac people out with individual plugs at some point.

Too bad Steinberg didn’t point this out before - I only read about the 64-bit-only thing.

John

Agreed i preferred using the waves as vst2.4 but luckily they also have vst3. Maybe steinberg was unaware of a wrapper beside waves. At least I was.

Not happy that (as I understand it) support for VST2.4 spec is deprecated in this way without warning. Concerned this is the face of things to come from Steinberg!

I’d really like to understand if this is intentional or just a mistake that will be fixed for C9. Anyone from Steinberg care to comment? Right now, I can’t confidently use C9 owing to this problem (SW is important for me), and would have saved my £80 had I known!

John

+1 here. I am also a silent way user, and my whole studio is built around using these plugins to interface with my modular system. So the fact they do not work with Cubase 9 is a real problem. I’m also on mac so can’t just “unwrap” them.

Just tried to unwrap using the linked utility, but it say “failed to create…” for each of the plugins. Thought maybe I needed to create the folder “my vsts” so the utility would write to the correct directory, but no luck yet.

Anyone else have any problems?

Got it to work by changing the exe to run as administrator under Win 7 compatibility mode. It asked to overwrite a few plugins… but at least they are in the folder now.

Not true at all. VST2.4 is still compatible. The information you received is misinformation.

VST 2.4 plugs are still working and are compatible in general. However, VST 2.4 shell plug ins (where a number of plug ins are wrapped into a single file) are not supported in Cubase 9. This affects older versions of Waves plug ins as well as silent way.

So, VST 2.4 support is deprecated IN Cubase 9, since the full VST 2.4 spec (including shell plug ins) is now not fully supported.

Did you read the post properly?

In any case, silent way VST3 is now in beta.

Still feel that this change was not publicised, if it had been, I would have held off on Cubase 9.

This clarifies it. Thanks.

FYI, the Silent Way guy (OS?) has posted a beta over at Muffwigglers that supposedly works on 9. Also, by chance I noticed that you can use Maschine VST and still load the Silent Way plugins that way. I haven’t bothered with the beta yet because I’be been using Reaktor blocks lately. Not to say they are really any better or anything just that they do work for now in 9.