Mistakenly set up mono tracks as stereo

I mistakenly created some new mono tracks as stereo. When creating new audio tracks I didnt realize it was defaulting to stereo. Doh! I recorded mono tracks but they get funky when panning or adding inserts (I have to add stereo inserts to get them to sound correct when panned.) I tried to convert them to mono channels but get a message saying all files have specified attributes (meaning they are already mono.) Is there a way to change the channel to mono? Thanks in advance, mc


Unfortunately, there is no easy way/switch. You can route it to mono Group, or you can export the Audio data as mono track and import it back to the project as mono data to mono tracks.

If I leave it, are there any tips on what to look out for? one of the tracks is a keyboard where I set up left and right mono tracks but each one is a stereo channel. It seems as if as long as I use a stereo plug the panning seems to be working. Should this be the case? Thanks mc

Simply create mono tracks and pull the events there. Your recordings are mono anyway, I guess. Mono/stereo track doesn’t matter, it’s the input that determins the recording. Mono In on stereo track = mono (single) waveform. Mono In on mono track as well. Can’t record stereo to mono tracks though as it won’t allow a stereo input.

About plugins: if you don‘t plan to do some weird stuff, you can ignore mono plugins altogether. I’ve disabled most of them in the plugin manager. Cubase handles this automatically (will use less cpu when inserting stereo plugins on mono tracks). Keeps the plugin list cleaner.