Mix Console F3 - Dual monitors

Dear Sir or Madame,
i have just updated to 9.0.1 and the same bug like in version 8 has appeared ( in 8.5 it works ok )
when i move Console Window to my secondary monitor, update the Workspace.
Close window with F3 shortcut, and open with the shortcut again, it opens back in Primary monitor, instead of secondary.

i am on Mac OSX Sierra, iMac 16gb RAM.



It happen to me too, but only if the mixer window is maximized or at least touch one edge of the screen.
If you manually enlarge the window without touching any edge of the screen it work like expected…
Maybe a bug?

Thanks Tommy,
1px down and it works !
Definitely the buggy bug !

No problem!
I have this problem since version 8 and found this workaround only 10 days ago… :smiley:

I never used 8.5 because of this. Same issue in 9.0.1

Seeing this in 8.5 and 9 as well. Please look into this.

I only have this problem only when the secondary monitor is above the main. For any other arrangement it works like a charm with maximized windows… Weird.

My workspace shortcuts doesnt work at all in 9 Pro but there’s no problem in 8.5.
I like to have the mixer window on my top monitor and sequencer window on the bottom one.
I have to drag them manually every time since the shortcuts just place the top window (Mixer) behind and slightly above the bottom (sequencer). I have tried trashing my preferences and re-creating the shortcut key commands, all to no avail… :frowning:
It really disrupts my workflow having to use the mouse.

Works for me too! I’m on Nuendo 10 with Catalina. I’ve resized my edit window on my main screen and updated the workspace.