Mix Console Snapshot Is Not Retained - fixed in Cubase 12

I have an interesting problem with the Mix Console Snapshot feature, having just begun using this feature on a current mix in progress. I enabled all the recall settings, less ‘Selected Channels only’.

Thus far, I have three snapshots for my mix, which I am happily able to switch between at will. However, after I created & saved a fourth snapshot and then attempted to switch between the existing four snapshots, I noticed that the fourth snapshot, specifically, fails to recall its settings. In fact, only a single fader is updated, but every other setting is lost.

So, I tried a test workflow. Namely, I recreated my fourth snapshot, saved the project, as I’ve done with the previous three snapshots, and then exited Cubase. After restarting Cubase and loading the project in question, I was able to switch across all four snapshots without incident.

Could this be a bug with the snapshot manager?

I can’t be the only Cubase 10 Pro user experiencing this problem…

Hi - I’ve tried this out, and I can’t replicate your problem. I’ve saved and recalled 10 snapshots perfectly, no resave required. Have you tried a Safe Mode start? I think that’s the usual advice…

same here, 10.5.2

I’m maybe having a related problem with the mix console snapshots in 10.0.60.

I don’t know exactly how to replicate this behaviour but I have somehow created a test project with 3 snapshots that seem to be working at first, i.e. switching between them looks good.
However, as soon as I update a snapshot or add new ones now, the new ones and the updated one only recall some of their tracks.
The previously created and not modified snapshots still work fine though.
Then, when I delete every snapshot and create new ones instead, everything seems to be working as expected again somehow.

Maybe I did something and it somehow corrupted the mixconsole snapshot manager temporarily. If anyone’s interested, I can also provide my small test project where that bug (?) occurs.

Lol…after my original post from one year and three months ago, why has not the Steinberg team even acknowledged this post? Two others experienced the same/similar problem and I’m sure there are very many others who have not posted that also encountered this problem. You would think Steinberg minimally would post a response of some sort, even one that states “we will try to replicate the problem and provide an update to the Steinberg Cubase 10.5 Pro community soon.” Instead, we have crickets… Considering this is not some esoteric feature but, rather, one that Steinberg itself actively promoted with this Cubase release, this is all the more reason it should provide a timely response.

Here are some other threads and their dates of origin that report a similar problem:

“Audio sends sometimes vanish when restoring mix snapshot” [Jan 25th, 2020]

“Mix Console snapshot can not recall the last one” [Apr 09th, 2019]

“Mix Console Snapshot crash” [Jul 06th, 2020]

I think I found a semi reliable way to replicate my problem with the mix console snapshot.

  1. create a new project
  2. create several tracks (I had 8)
  3. create several distinguishable snapshots
  4. test loading of the snapshots (should work fine here)
  5. save project and close project, maybe even Cubase
  6. reopen project
  7. test previously created snapshots (should still work)
  8. create a new distinguishable snapshot
  9. test new snapshot -> for me 1 fader didn’t work

To me, it seems to be related to reopening/-loading a project that already has snapshots. It might be that by then adding a new snapshot some internal counter breaks or so.

ndt, thanks for the follow-up, which, unfortunately, is more than I can say for Yamaha/Steinberg (highly frustrating). I’m not sure how Cubase stores the mix snapshot settings. However, either at the point where the mix snapshots are saved or at the point where they are loaded into a Cubase project, I suspect the mix snapshot metadata is not written and/or read properly, which reflects in the mix snapshot inaccuracies. Cubase is a GREAT application, but I will not hold my breadth waiting for a fix. Therefore, I will simply ignore the mix snapshot feature. I wonder if this was addressed at all in the Cubase 11 update; I doubt it. No matter, since I’ve learned my lesson on upgrading Cubase versions. Maybe I’ll upgrade to v11 next year, at which time I’m sure it will be available at around half the cost of the current upgrade price, and it will have been “tested in the wild”, with some of the inevitable bugs ironed iron.

New Cubase 11, new computer, new everything. Was testing some different plugin chains and snapshots do not always work. Too bad, cool feature, but not reliable.


We haven’t been able to reproduce this issue yet. Could you please attach a project file, in which the issue appears? And maybe a short screen capture video?


Just created a new project in Cubase 11 and followed through my steps mentioned previously (edit step 5: seems like you have to close Cubase completely).
broken_snapshot.zip (1.5 MB) Here’s a zip with a test project where you should be able to replicate the bug by:

  1. reloading any snapshot
  2. moving the faders as you please
  3. creating a new snapshot

The new snapshot will be broken (see attached video). Sometimes no faders work, sometimes only a few work for the buggy snapshot.
Anyways, I hope this helps you guys. A quick feedback whether you can actually replicate the issue now or whether it’s only on my end would be appreciated.


I’m also experiencing this.

Cubase Pro 11.0.0 Build 300, Win 10 x64.

Having problems with ‘Snapshot’ as well…

I have discovered that I can create new snapshots and go back and forth between them without issue. If I ‘update snapshot’ and then try and switch between different snapshots, I start to have problems. After I have updated several snapshot - more problems. The snapshots stop loading or only load some tracks.

I tried a workaround by loading a snapshot and tweaking it. Then taking a new snapshot (of the tweaked snapshot) and renaming it. I did this with all of my snapshots and deleted the originals - NOPE - can’t switch between them.

The word, ‘BUG’ comes to mind…

1 Like

Also, only working with 4 snapshots, so not over the 10 Max limit.

Same here. This is really anoying since it is a “standard” Cubase feature, for which you pay when you buy a licence. Then you get the product and the features you paid for do not work!

Same here.
Cubase 11.041 Pro
New project, no problem.
Reopen project, old snapshots work fine but new one not.

Hi everybody,
I was lookin because I tried a couple of snapshot (using C11.0.41) and they didn’t function but now I have got a doubt:
when the manual states " these (the snapshot…) save settings for input/output, audio, VST instrument, sampler track, group, FX, and VCA fader channels. Snapshots are saved with the project" it doesn’t include mutes and panning in input and output settings, right? If yes I can’t understand why, if not I have a problem…

Same here, Snapshots not working, lossing sends.

Any news on this bug?

I also had problems with snapshots, but did not take the time to analyze the problem. I just assumed I was trying to do something that was not possible. So I just stopped using snapshots.