Mix Console Top Menu Bar Disappears

This has been driving me mental. Any idea as to whether it’s being looked into? It happens on my friends win 7 and my win 10, cubase 9 elements for me.

Bug is still there after latest bugfix
Confirmed yet again but still not made the bug list.

Hippo

Hi, i’ve been having the same issue today and it was driving me crazy but thankfully i found this solution from ‘Martin . Jirsak’. Please try it and if it works give him the appropriate thanks.

Here’s the original page also:

https://www.steinberg.net/forums/viewtopic.php?f=250&t=107447

Hope this helps as it worked for me. Should never have been an issue in the first place, kinda think steiny dropped the ball on this one!

SkM

I have Cubase element 9 and none of the fixes shown in this tread works for me. Any other suggestions, this is highly frustrating
Thanks

Same Issue just developed today. I don’t see the “Reset Layout” button. :frowning:

Didn’t work for me. :frowning: And I can’t find the mentioned “reset layout” button. There is no such item on my “Windows” menu.

Has this been bug-reported? I have no idea how it happened and wouldn’t know how to reproduce it – I just want it to go away. :cry: :cry: :cry:

This worked for me (It’s been mentioned in another thread).

I’m not sure if I’ve ran into this bug yet in 9.0.10 but it may still be there lurking under the hood.

On the Windows system there is no “Reset Layout” choice on the Windows menu. :frowning:

I trashed the preferences and the controls returned, but now there are two other issues with Cubase 1) Left Zone visibility will not widen to show fully track names and track numbers, 2) “Scroll to selected tracks” is not working. Lovely. Somehow this problem seems related to the disappearing Mixer Controls and the strange Zoom in the Channel Settings window. Very unhappy Cubase camper this week. :frowning:

hey all :slight_smile:

I have workspace problems since Cubase 7.5 or 8, if I remember correctly.
C9 made it worst, I can NOT use Cubase at all because the mixer is not usable (completely disarranged).

Is here anyone who uses 3 LCDs with Cubase?
I can not put the mixer on (let’s say) the 3rd monitor, the main window on the main/1st monitor and the transport/time/cpu load windows on monitor 2 and save this workspace as I could with C7 or C7.5.

Everytime I load the workspace, the mixer jumps to 2nd monitor, but the moment I try to move or resize it, it completely rearranges several widths you can think of (and also the top disappears).

Steinberg support ALWAYS replies with “reinstall Cubase” or “delete Folder x” etc, this DOES NOTHING, it’s a bug and this bug gets worse with every new update/upgrade. I stopped to contact support because I never got any helpful reply.

So hopefully I can find someone here using 3 screens and who is able to maybe try and reproduce this behavior?
I could not find anyone with 3 screens yet :confused:

nobody?

I was linked here by a post I recently made. I have this exact same problem. =(

Seems this has been around since December and still very much a problem. Quite lame.

I had this issue and by resetting my preferences it was corrected. I’ve not had that issue since last resetting Preferences.

mmh weird, that didn’t help in my case :confused:

This fix worked for me- thank goodness. It was driving me nuts!

Still an issue in 9.0.3. Currently redoing layout presets for triple monitor, and have 2 mix consoles on the top and bottom of one screen. When I’m doing resizing for the bottom mixer, and I accidently resize it over the top one, I then click the top one to move it and…the bottom mixer loses it’s toolbar. Lol. Resetting window works as mentioned above, but then it resets the whole mix console layout and I have to start again.

This is super rookie programming stuff ffs. How has it not been fixed in 10 months.

If it was super duper easy to fix then it would’ve already been fixed in maintenance.

Not sure if it’ll help - but I have noticed that if you save the workspace with the glitch active (no top menu), it will recall that workspace without the top menu. So if you setup 2 identical workspaces, one with the glitch and one without, switching between the two will show / hide the top menu as it was saved. So the problem can be avoided if you setup working templates with the top menu, and only recall those.

I’m getting this now too… this is absolutely EMBARRASSING!!! lmao

ftr, the pg 1 fix worked.
:nerd:

Upgraded to 9.5 and still not fixed. Thankfully the workaround at the end of page 1 still works.

Jep, still works!