Mix down and tempo

The Synth Anatomy web site has a nice tutorial for Cubasis 2. In it there are examples of doing a mixdown from other projects. In those resulting files the project tempo is embedded in the file. When I do this the tempo of the audio file I import is written incorrectly as the tempo of my project, not the project it was imported from. Is there a setting I’ve missed for forcing tempo info to be written into a mix down?

Hi rtorstrick,

Cubasis does not offer specific tempo settings when performing track freezes or mixdowns.
I suggest to get in touch with Synth Anatomy regarding the topic.

We’re at hand to get in touch for them if additional support is required.

Best,
Lars

Thanks for your response!

Actually, I found this same video in the official Steinberg YouTube portal. It is located at:

https://www.youtube.com/watch?v=C8TGKJU6qpw

There are instances of the author exporting FLAC mixdowns from other projects and importing them into the tutorial project. As shown in the video, they maintain the tempo information in the project they came from, and need to be time stretched (set to Auto) to match the project tempo.

One such example is between the 3:50 mark and the 4:40 mark of the referenced video.

My system DOES NOT respond in this way. Time stretching (set to Auto) the imported file makes NO CHANGE on my system, so click for click following of this tutorial does not produce the same result. I was wondering if I need to change a mixdown setting for the tempo information to be preserved upon export or import. I haven’t been able to find such a setting.

Hi rtrostrick,

I’m not sure if I understood your request correctly.

All Cubasis factory audio loops have been updated with the v2 release and contain bpm information per file to make them time-stretch capable at your wish. Below please find a few workflow examples that are hopefully of help for you.

(A) Working with Cubasis’ factory audio loops

  • Import an audio loop from Cubasis’ factory library
  • Make sure the imported audio file is selected
  • Tap the stretch button and activate “auto-stretch”

Result: The imported loop (that contains a pre-defined tempo information) automatically follows Cubasis’ song tempo

(B) Working with audio files (that does not contain bpm infos)

  • Import your desired audio file
  • Double tap the file to open it in the audio editor
  • Tap the bpm display to enter the original tempo of the file
  • Close the audio editor
  • Make sure the file is selected in the arrange window and activate auto-stretch

Result: Same result as above tempo

Hope that helps,
Lars

The maker of the referenced video must have left that step out. :confused:

Now that you’ve explained how easy it is to set the original tempo correctly, the tutorial makes sense.

Thank you.

Thanks for your feedback!
Glad to hear you’re up and running.

Best,
Lars