mix down

hi everone,

i m just learnin mix down feature.
so i picked up a loop from the browser, set the locators- audio channels - split or mono - export results in stretched events shouldnt it sound and be of exact length as the original copy besides being split/ mono.

my second question is this the right way to get stereo tracks imported in mono ( select audio channels option in channel batch ) to mix in mono.

am i doing it wrongly, i’ on 7.5 ver.


Check that you are exporting at the same sample rate as your project. (Shift+S will bring up Project Settings). A different sample rate will make the resulting mixdown sound “stretched” when played back at the original sample rate.

The mono mixdown option will add the left+ right channels of the file you’re exporting together and make a mono file, yeah.