Mix Output Launching SoundCloud in Chrome

About a week ago when outputting mixes my workstation started launching Chrome and loading the SoundCloud Log-In Page – I have no idea what is causing this – so for instance if I’m outputting a batch of 50 spots I’ll end up with a Browser with 50 tabs on the SoundCloud Log-In page – Annoying at best – I expect this is probably a Windows 10 preference or something I installed – has anybody seen this or know a solution for getting this to stop?

thank you

It sounds like a Win 10 issue. I’m not in front of a Win 10 PC right now (just mobile) but I know there are apps/gadgets that can be launched when certain things happen. So perhaps there’s a preference for monitoring folders and automatically open a default app when a new file is saved/pasted.

Please let us know what you find.

In the Audio Mixdown window, make sure Post Process is set to “None” instead of “Upload to SoundCloud”.

Ah, I didn’t know that automatically launched Chrome and loaded the page…

Nice feature – glad I now know how to disable that insanity