MixConsole volume (out) channels

About 55 channels showed up in my mixer console window. Dont know how to remove…Under Kontakt 5 VST tracks…


What type of channel are these? If they are Audio Return Channels of Instrument track, remove them from the Instrument, please.

1 Like

I can’t locate where to accomplsh…

You must deactivate the outputs from the Track Inspector, as shown in the vid below:

I don’t understand you.
Can you please post a screenshot of the mixer console with some of the 55 channels so that we can see ehat you are talking about?

I cannot see your video.

Here are the (2) pictures of the Visibility and Mix console. I have hidden most of the track from the mix console. 65 an 66 are shown.


This is not Visibility, these are Zones.

Guys. The Kontakt " out" shows up within Visibility and not the Inspector. So, how do I delete these outs. Look at the pictures I attached in a prior email.


These are VST Instrument Audio Returns. In the Project window open the VSTi tab in the Right Zone. Find Kontakt Instrument. In the 1st row, click to the most-right drop-down menu (triangle) named Input/Output Options. Choose Activate Outputs from the menu. Then disable the outputs from the list.

1 Like

Thanks for the screenshot. It shows that these channels are created within Kontakt. As Martin wrote you’ll need to switch them off inside Kontakt.

Tipp for the future in regards to screenshots: You can press the Print key on your keyboard to take a screenshot, it will be stored in the clipboard (=computer memory) and you could then usually paste it into e.g. your email. Keyboard shortcut for paste is Ctrl+V.
To get a shot of only a part of your screen, press the keys Win+Shift+S. Afterwards you mark the area of interest on your screen. This will also go to the clipboard and can be pasted in your email.

1 Like

Thanks for the help! Really appreciate it.