Mixdown conversion no longer functions on iOS 15.4.1

Using cubasis3, I frequently use Mixdown to convert the WAV recordings to M4A audio format. Worked flawlessly every time.
Until now.
Using iPad, I just upgraded to iOS 15.4.1
Now, Mixdown converts any wave file to a mere 28 bytes. In other words, there is NO audio conversion taking place any longer!
Help, please?! This is an important function for my use of cubasis3.

Hi @Stephan_Grasmuck,

Thanks for your message.

I gave the M4A mixdown conversion a short check, where things work as expected. Please check the steps shown in the example clip below, and give the same steps a try yourself.

Hope that helps!


Thank you, Lars.

I had been doing this very successfully and then suddenly it failed to work properly. I had success again only when I activated the “normalize” function. Then it worked as it had previously.

I tried again without using “normalize” and it did work as expected.

So, I have no explanation. It worked, failed, and then works again.

I’ll keep using this function, of course. Will post again if things don’t work as expected.

Many thanks, Lars.

Stephan Grasmuck >~iii~<()

Hi @Stephan_Grasmuck,

Gave “Normalize” another check, which also works as expected.
Please see attached clip below.


Thanks Lars.

Yes, the normalize setting corrected the issue for me.

Now it does seem to function as previously. Not sure why, but it works again.

Many thanks!

Dr. Stephan Grasmuck >~iii~<()