Mixdown issue

Regardless of what options I choose, the track mixes down to a 9 minute file, rather than 3 minutes…which is the actual song length. Does this have to do with not freezing midi tracks?
I’m sure this has been mentioned, but couldn’t find the thread.
Thanks in advance.

Hi Kynan1,

Thanks for your message.

Does the project include AU/IAA effects such as delay or reverb with long reverberation times?


No, neither. I have some stock delays and stock reverb used in the project.

Please check what happens if you partly de-activate the stock delays and reverbs, to see if the reverberation time creates the issue.


This solved the problem. I turned off all delays and reverb. It must be a bug?
It’s not all too bad, as I go to a pc for my final mix down trim and fade.
The important thing is Cubasis is quite solid. After trying Auria for a bit, it feels good to record again and not chronically run into issues.

I also encountered an issue using Altiverb…the convolution reverb when mixing down. It crackles. I have the the project set to 44.1. It would be nice if they used an audio unit extension…or I’d love to to a better reverb for Cubasis 2.0…and busses of course.
Thanks for the feedback.

Hi Kynan1,

Thanks for the update.

If you’re willing to share the project with us (effects to be activated here), we’re able to give the issue a repro.
In that case, please upload the project via WeTransfer or Dropbox and let me have the download link via private message.


Hi Kynan1,

Thanks for sharing the project file with me via private message, that I’ve already gave a short check.

Please follow these steps to create a mixdown matching to the length of your project:

  • Load the project
  • Go to Media/Mixdown and tap “create mixdown”
  • In the dialog, make sure “WAV” and “Mixdown between locators” are the options enabled only.

Using these settings the mixdown will be of similar length as your project file.

Please let me know if it helps to solve the problem.

Best wishes,