Mixdown louder and clipping

I have a problem I don’t think I had a month ago and it’s driving me nuts. I’m recording a simple mono voiceover peaking at around -6dB to -4dB with all mixer faders set to 0dB. No compression on, no effects, just straightforward audio.

When I play it back in CB9 (or 9.5) it’s just what I want. But when I do a mix down, the result is louder, always it seems by +6dB, and a perfect recording is suddenly clipping regularly and thus useless.

I’m sure I’ve inadvertently changed a setting somewhere along the line but I can’t work out what it might be. I’m a relative newbie to the program and I would appreciate any more experienced users if they could shed any light on this.


Obviously this should not be happening. Usually it’s the other way – that the mix level in Cubase is louder than what is heard on playback of the mix outside of Cubase using some media player program. You might want to put some system specs in your signature to help us understand your problem. Wild guess is there’s some level setting in whatever media player you are using to playback the mix.

Import the mixdown into an empty Cubase project and check your levels.


Thanks for the reply. I have been experimenting with empty projects and getting the same result. Busy for a day or so but will do as you suggest as soon as I can. My computer system specs (what’s needed?) and would the statistics for the “before” and “after” audio be useful too?

What happens if you go in to the audio folder and I have a listen to one of the takes through your media player?

If it’s fine then that tells you it’s something to do with your export settings in cubase.

If it’s clipping then it’s something to do with your media player.

What are your export settings? What are your meter settings? Pan Law? Do you export a stereo bus and use the “make mono” setting?

How are you doing the mixdown? As suggested by svennilenni sounds like you might be doing a mono mixdown.

You’re very welcome. Just to be clear, what I’m suggesting is that you 1) export the mix, 2) check it in the media player (see if it clips), 3) Import the file into an empty or right into the same project and see if it’s clipping.

Others here have also offered some good suggestions.

As far as specs go, just look at what I and others have included in our signatures and use similar info. It really can help with getting questions answered.

Good luck.

Effusive thanks to @Stephen57, @stingray, @Manike and @svennilenni. I’ve now changed my signature as requested.

Thanks to the comments from you guys, I think I now know what I’ve done wrong. I suspect you’ll think I’ve been something of an idiot but I’m hoping you can help me understand what I OUGHT to do in future.

I’m using Cubase Elements 9 to record mono voiceover on a Macbook Air, mixing down and exporting the Wav file so that I can edit (and occasionally mix with music and/or FX) on an iMac with a rather bigger screen.

A few weeks ago, I noticed that my audio track was showing a lower meter level than the Stereo In track. I thought this was a problem and realised it was due to the stereo pan setting. I changed it to 0dB, after which the levels were then the same. Perhaps I should have left well alone.

As I’m recording in mono and find it easier to edit in mono if I’m not throwing music or FX into the mix then, as Stingray suggested, I HAVE been doing a mono mixdown. That seemed to make sense to me. But when I took a look at the statistics for a perfectly recorded track exported in mono and stereo, it became clear that the mono one adds 6dB whereas the stereo does not.

Changing the Stereo Pan setting to -3dB now gives me a reimported file with the same sound level. Hurrah!

I feel daft, but still don’t quite understand what I should be doing in future. If I’m trying to record with a peak of between -6 and -4dB, presumably it’s the meter level of the audio track I’m recording on that I should be ensure doesn’t clip rather than the Stereo In track. Is that right?

Or should I leave the Stereo Pan setting at 0 and only export in stereo? It’s not easy, though, to turn it back into mono is it (though I can do it in Audacity). It’s not a biggie but if I AM only in mono, it seems simpler to stick to that.

Presumably exporting a Wav file IS the best way of moving an audio track to work on on another computer.

Many thanks for your assistance, guys. How nice to find such helpful people before I tore out too much of my hair!

Even you are doing everything in mono, the output is still a stereo output so when you export in mono it will sum the left and right channel from the stereo output, and because your mix is in complete mono it will be 6 db louder.

For the pan law, it’s a personal preference. I personally like the Equal power but that is just how I prefer it.

If you go to Audio connections (F4) you can create a mono out bus or replace the stereo out with a mono out. After that you should be able to export the mono out without it being summed from the stereo out.

Good going.

You’re very welcome. There’s a good crew of posters on the forums.

I’m not sure if the Elements edition includes the Tone Generator? If not getting a tone generator plug-in might help you establish levels and settings. Be careful not to blow out your speakers. Monitor at low levels.

Once you have a project set up, use it as a template for the next one. Cubase is always better the 2nd or 12th time you do a thing. Good luck.

Sorry for the bump.
But this was the only thread I could find that referenced mixdowns being loud and clipping.
Just had the exact same problem myself. Finally worked it out though, so posting for info.

I’m still using winamp as my player (yes it’s ancient, but does the job I need).
There is a bug in winamp that will clip and distort any 32 bit float wav file.
As that’s what my Cubase export is set to - exports sounded terrible (especially on dynamically quieter projects)
Either switch to a player (foobar is fine) that support 32 bit float or change Cubase export to 16 bit and all will be well again.

Hope this helps save someone else a frustrating hour or more of searching.