Mixdown missing tracks Problem

I’ve been trying to export a mixdown mpeg of my 7-track project. Each time I do it, I lose one of the 7 tracks. (And it’s sometimes a different track that gets lost). MAC OS 10.13.6 High Sierra. 4G ram. 27"
I’ve set all the ins and outs the same, I can’t see anything different, and they all play perfectly in Cubase. It’s just when I export mixdown, one track will be lost on the mixdown track. I’ve tried loads of different settings, with no luck…“Why is it so?..”
Any ideas greatly appreciated. I’ll try a new project with fewer tracks, see if that makes any diff’.
I’ve just tried a version with 2 tracks deleted (and adjusted the range start/endpoints accordingly), exported, and it STILL drops off one of the tracks.
:smiling_imp:

Make sure no track is record- or input monitor enabled. And best make sure no track is selected even.

Input monitor enabled?
Do you mean the ‘record’ button next to the track? And the monitor (speaker) button next to the track?
I think I’ve done all that but I’ll double-check now. Thanks. Yes, I’ve tried with all tracks selected, and none selected… -no diff.
The confusing thing is that it doesn’t seem to correspond to those track controls… it seems that random tracks disappear on the mixdown.
I’ll try again.

Well, yes, it’s a ‘dog ate my homework’ story!!!
Svennilenni you hit it on the head, I didn’t realise that those little buttons can turn themselves on automatically depending on what you are doing with the tracks. Before exporting I went over each track turning them off and then it all mixed down correctly.
Big thanks!

You ´re welcome.