Mixdown - Shortened/trimmed Parts not rendered accurately

Hi there,

I noticed something odd when doing a mixdown of a session in Cubasis on my iPad. Some of the parts that I had edited down/trimmed with added fade-in and fade-out where exported with inaccurate endings/fade-outs so that I could hear slight bits of the audio coming through. I had to re-edit all the parts later when in Cubase Pro. Is there some minor bug in the mixdown process that causes the exporter to ignore my audio part edits?

Hi dreikelvin,

Are you able to provide us with a Cubasis project, where the issue is easily reproducible?
If so, please upload the project file plus repro steps via Dropbox or similar, and let me have the download link via private message.


I‘ve send you a PM!

Thanks & received, dreikelvin

Just a quick bit of help if anyone is having problems with mixdowns having a long blank tail
I have found that when creating a mix down to make sure effects tail is turned off.

I created a mixdow the other day which ended up being 150mb but turning off the effects tail mix down the same project the final mix down was 49.5mb

Hope this helps…