Mixdown sounds different... Possible gain staging problems?

Hello! I have a mix I’m working on, but when I export it to wav, it sounds a lot weaker. Especially the drums. I’ve been googling and I haven’t found a solution yet.
(Importing the Wav into Cubase and listening to it there also sounds worse, so it’s not my settings in VLC, etc.)

Please bear in mind I’m still fairly new to this. This is my first “serious” project, so now I’m here, making all the mistakes along the way…

One thing I noticed: I have the drums on a group channel, and the meter on that channel goes all the way up, but there is no red clipping indicator on the bottom, so I’ve assumed it was ok. There is also no clipping on the stereo out.
drums

But looking at it now, it seems a bit weird.

Could this be the culprit? I suspect I may have had some big misunderstandings about why and how to gain stage…

don’t mind the reds, it is indeed clipping. can you see the 13.3 reading at the bottom? that’s +13.3dbfs peak.
try having the highest peaks on channels/busses somewhere around -12 to -6 so and master bus peaks no higher than -6db.
this way you will have enough headroom for mastering and if not you can always add a limiter on master bus and add these extra dbs you need.

also mind your gainstaging , and you don’t wanna clip from one plugin to the other.

Thank you. Ok, so even if this is just a group channel for controlling every audio track of individual drums, it will still clip like this?

So if I want to adjust it down, is there a way to do this, but still keep the current balance I have in the mix? I have a lot of tracks, so doing it manually for every track would be very tiresome.

What’s the most sensible way to fix it?

You want the channels not clipping the bus, so you should send lower volume from each channel to it, if that makes sense. Same for any other group channel or master bus.

For this bus you will have to select all the channels you route to it and bring them down, you can do this by selecting the quick link on mixer, selecting all the channels you want and when you bring down a fader the rest will follow.

same for the channels routed to master bus, if you’re clipping this too.

If you just want to lower everything then quick link everything and bring them down. But have in mind that you don’t want to lower the channels that you send to a clipping group and the group track itself. So select just the tracks.
Also be aware that if group track has plugins inserted their behaviour will change especially if there are dynamic processors, because you will send less signal to them now. So re-adjust.

I know it is painful procedure that’s why these are crucial to do from the beginning

Thank you so much. I will give this a try.

Well, on the bright side, I’ll learn not to do this again later.

Hello again. I’ve now lowered everything using Q-link and made some adjustments here and there and just did a test Wav export to run the same check and it still sounds different on export…

The drum group channel now looks like this
d1

Could something else be happening to my drum tracks? Because the drums still end up being much quieter than they sound in Cubase. I use some buses, for example.

Here’s a screenshot of drum tracks and the bus overview. The one at the top of the list you can’t see completely is Stereo Out.

Export settings. I’ve always just used Stereo Out when exporting… Should I be using the multiple option here? I assumed the buses all end up in the Stereo Out anyway, and that is what I’m listening to when I’m working in Cubase.

Also just checked. The drums were recorded remotely by the drummer, who used 44.1 sample rate and 24 bits.

My project is 48 sample rate and 24 bits.

Is that a problem?

Oof.

@MMT, it looks like you have misunderstood a Cubase concept here.

You are using Output Busses, and all of them you are routing to your soundcard’s 1 and 2. So. What you are hearing IS the sum of all those busses. But once you export the project, you do a downmix of the first output (red fader cap), which is the “Stereo Out”. All other faders/outputs/busses are missing. So, in this case, you will need to perform a multiple export of all those outputs and see if you can get them on one file.

A tip, if I’m allowed to give you one: While Bus is a term that is used often, in Cubase, and especially in the Outputs section of the Audio Connections window it means Physical Outputs. So, if you only have one set of speakers, that go in two holes on your interface, you only need a Stereo Out, 1 and 2. If you had another set of speakers, and another set of holes on your interface, you would also assign 3 and 4.

What you needed to do instead, to facilitate your mixing, do parallel processing and so on, is to set up Group Channels, and route channel outputs (or sends) to them. Then each Group Channel would have its output routed to the Stereo Out, which is the final destination, the place where you connect your speakers.

1 Like

Oh damn, I knew something had gone horribly wrong somewhere…

But if I now create replacement group channels and copy/paste the exact settings from my busses to those, can I get out of this mess that way? At least to get this project off the ground, and then I’ll have to get a little bit more educated on the hwole bus/channel situation…

Eh, I wouldn’t do that.

What I would do IF the mix is done: Export all those busses with “multiple”. See if they sit well in a file. If they don’t (and we get peaks, distortion, chaotic nastiness), I would then export them all one by one with a 32bit depth. Then, I would start a new project (or just throw them in the existing project, as audio files on Audio Tracks. One file per bus. This would allow me to see what’s going on.

But if your levels are ok, I think you might get away with a multiple export into a single file. And then you can start a new project and use groups. It’s easier too!

Ok, thank you very much! I will try to fix it based on your suggestions!

As far as I can hear, the levels and mix itself sounds good to me (as good as I can get it with my very limited experience, which at this point it is what I have to settle for), so if I can get it to sound the same with your suggestions, I’ll be happy with that.

Thanks again, I will give it a go after work.

1 Like

Hi, export to .wav please try to set bitdepth to 16 only (CD quality):


Sorry, I have userinterface in German :grinning:

Hi and welcome, the export format is not the problem, he got in an output busses mess situation that has to be fixed.

2 Likes