mixdown stops at 16 %

I need serious help…!
I have a file - 16 tracks of audio only, no vsti’s etc - and the mixdown/export stops at 16 %.
I had this problem a long time ago but forgot the solution and can’t find it in the old archives.
Can anyone help ?

Dodgy plugin??

Hard drive full?

Proper file type, sample rate, bit depth settings in the export window?

Locators correctly set?