Mixer 2 track labels missing

Hi again. This time it’s missing track labels in Mixer 2. The other two are fine. I’ve had this before I think in a previous version but can’t remember what I did and can’t find an option to turn them on. Can anyone help please?


Open Window > Windows…, select the MixConsole window from the list and click Reset Layout.

Never mind, they’ve appeared of their own accord! Thanks anyway, Martin.