Mixer Console > Stereo Out > Strip > Automation

I searched on Google, YouTube and this forum to find any solution what so ever, but didn’t come up with anything.

01.png: http://tinyurl.com/zgt234t

02.png: http://tinyurl.com/zs4dukk

On the right side you can see the “Threshold” knob on the Noise Gate.
I tried to put an automation clip into my track, but it doesn’t work the way I thought it would be. (01.png)

I wanted to see the automation track, so I right-clicked on the knob and I chose “Automationtrack “Threshold” showing” as you can see on “02.png”. But it doesn’t show anything. I suppose the Quick Controls are also there for other things like VSTs and therefore they don’t work for my situation. The only thing I found out was “Hit “W” on your keyboard, so Cubase writes the data you put it while fiddling on the knob while the track is playing”, but that’s just to ugly and freestyle-ish. I wanna see a normal track lane for the stereo output in the track window and if possible also in the mixer window. What can I do?

Thanks for any help. :frowning:

Hi,

Is this the latest Cubase 7.0.7 update, please?

This is an Output Channel, so this automation track should appear in the Ins/Outs folder in the track list.

Hi,

I just test it, and it looks, there is a bug. This function doesn’t force to display the Input/Output Channels folder in the Project window.

The workaround is:

  • Enable Write Automation on the Stereo Out track. (You don’t need to write any automation track. This is just to force Cubase to display the Input/Output Channels folder in the Project window.)
  • Right click the Threshold parameter, and select the Show “Threshold” Automation Track

=> Now the Automation track should display.

Sorry for not responding…

K, did it. And it worked. Thank you for your time and trying out. Do you know if this was an official bug?

OK, I got myself Cubase 8.5.0 for the 30 days Trial test. Cubase 8 has the same error and same solution sadly.
But I got another problem. Cubase asks me non stop to register. I do, but it doesn’t work.
I want these annoying “pl0x register” dispatches gone for those 30 days. Any idea what I might do wrong?

Hi,

Yes, the same error is in Cubase 8.5.

I already reported it as a bug today morning.

Lets open another thread for the 2nd topic, please. I would say, click to “Already registered”.