Mixer fader not adjusting midi tracks' volume

None of the MIDI tracks’ volumes can be adjusted using mixer faders. Volume can only be adjusted from the sampler plugin’s (SampleTank3) MIIDI channel output.

This is a new issue for me, the only recent change is upgraded new computer (upgraded from Win7 to Win10). I reinstalled Cubase 6 and SampleTank 3, and installed new ASIO and interface drivers successfully.

These same project files’ faders worked before the OS upgrade and fresh installs.

What to do?

Please list the specs for your audio interface…

Some thoughts…

  • You say you changed your ASIO driver. Maybe there is a setting in that control panel or in your audio interface settings that may have changed.
  • Check the output bus listed in the CB VST Connections menu (Output tab) to ensure it is set correctly.
  • Check the midi track input and instrument settings to make sure the routing is being sent to you main stereo out bus.
  • Could be a “Control Room” routing issue if you are using that.

Regards :sunglasses:

Thanks for the help, Prock. Here are current settings. See anything incorrect?

  • Audio interface is Focusrite Scarlett 18i20, 1st generation.
  • Didn’t change driver, rather did fresh install of entire system onto new computer. Focusrite confirms driver is correct.
  • ASIO driver is Focusrite USB 2.0 Audio Driver. Focusrite says cannot imagine how driver could be causing this.
  • VST Connections bus name = Stereo Out; Audio Device name = Focusrite USB 2.0 Audio; Device ports = Mon1 & Mon2
  • MIDI channel input routing is All MIDI Inputs
  • MIDI channel output routing is SampleTank 3, channel 10

What do you think?

Best :slight_smile:

Everything you list “looks ok” but, let’s continue to hopefully troubleshoot this.

I don’t have a Focusrite audio interface so I am just going to be able to give you some ideas…

Many audio interfaces come with their own mixer control software (the 18i20 does). Since you freshly installed the ASIO driver onto the new computer it is possible that mixer control software was activated and now has somehow been assigned to control the volume of your midi tracks. So open that control software and take a look to see what is going on in that mixer. Hopefully you will see something there.

When I first installed the ASIO driver (which included the mixer control software) that came with my Presonus Studio 192 Mobile audio interface it did take over a lot of the volume and routing control. I was able to get past that issue as it has a “Bypass Mixer” option in that software. Maybe yours has a similar option too.

Regards :sunglasses: